SDM wont work with my 837

Unanswered Question
Mar 26th, 2009

Hi all,

I wonder if you can help..

I have just set up my cisco 837 and works fine...however i am trying to use the SDM with it and it wont work...

I open SDM Launcher, enter the IP address and click launch, Im then presented with an IE window with the security bar etc, i allow all that and then get asked for my router username and password, so i enter that....Then i get another window open up again with the security bar so i allow that.

This time i get asked for my username and password again for the 837 (although in a java window) and after that I just have an SDM window which states at the bottom "SDM for 10.10.10.1 will open in another window. Do

not close this window until you

exit SDM"

But nothing else!!

I have included a show ver for info on the router in use.

I have read on sites that ppl have used the SDM with the 837 so im confused and annoyed its not working for me!

just to add I dont have any pop up blocker which could be stopping it

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sanmigueelbeer Thu, 03/26/2009 - 15:15

What is the version of your SDM?

Go to the SDM Release Notes index and verify if your SDM version will support your router

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_release_notes_list.html

If yes, then have you gone through this document?

I Want to Enable Cisco SDM on a Router I Configured Using the Cisco IOS Startup Sequence

http://www.cisco.com/en/US/docs/routers/access/cisco_router_and_security_device_manager/software/quick/guide/SDMq7.html#wp44788

Urfan Khaliq Fri, 03/27/2009 - 01:26

Hi,

its version 2.5 i am using. cant find release notes for 2.5 although 2.4.1 (the last on in the list) does support the 837

gone through the doc and it should work as everything is as the doc suggests (installation, startup procedure etc) but for some reason it just doesnt load! very frustrating

Urfan Khaliq Sat, 03/28/2009 - 04:25

Just to add to this, i seem to keep getting an extra user added to my config when i run SDM (I have since tried Version 2.2a and 2.5 the latest)

The user that gets mysteriously added is...

username CRWS_Santhosh privilege 15 password 7 074B700879581F24531D5A03370F3B25796B637A445244525105

I dont understand!! I have also attached a show flash if it helps! im thinking maybe there is something missing from the router?

Attachment: 

Actions

This Discussion