WCS Licence Problem

Answered Question
Mar 26th, 2009

Hello;

We have base licence for 100 AP on WCS. In our network we have 75 Cisco Aironet 1242AG series AP.

But WCS give a error like "Percent of AP Licenses Used: Violation".

When we look at the AP count, we see that there is a two record for each AP. One of them is 802.11a, the other is 802.11b/g but AP name is same for two record.

We dont use 802.11a, so we dont need it.

How could we solve this licence problem ?

Thanks.

I have this problem too.
0 votes

Ah - the fix is to go into Monitor->Access points and click on new search. Look for ALL of your unassociated AP's and delete them. I noticed the same thing on my controllers. If you look in monitor or configure lists, you see that the AP count looks right. But if you add AP's to a floor map, you'll see all the extra (in my case, AP's that hadn't been renamed by default). So, I made sure all my AP's were renamed and deleted all the unassociated un-named AP's and my license count is fine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mark.cronin Fri, 03/27/2009 - 05:16

From the WCS

can you check the following

Upper screen menu

Configure

Controllers

Select a controller

left hand side menu

802.11a/n

Parameters

802.11a - Uncheck enabled box

and then select save at the bottom of the

screen

Do this on all controllers and then check

the license

Mark

CSCO11177789 Fri, 03/27/2009 - 06:34

It's already unchecked on controllers. In AP menu on WCS 802.11a seems down but admin status is up.

When we try to remove admin status, it says "You cannot edit this radio interface as it does not comply to regulatory domain check"

What do you suggest ?

mark.cronin Fri, 03/27/2009 - 06:58

What about under

configure

access points

select an access point

then under protocol at the bottom

select 802.11

Can you uncheck the Admin Status?

mark.cronin Fri, 03/27/2009 - 08:40

My WCS and WLC are set to GB United kingdom

Looks like you have set yours to Turkey

What type of APs have you got?

Mine are AIR-LAP1242AG-E-K9 which is correct for the UK (E)

Codes for AP part numbers are:

• A=FCC

• C=China

• E=ETSI

• I=Israel

• J=TELEC (Japan)

• K=Korea

• N=North America (Excluding FCC)

• P=Japan2

• S=Singapore

• T=Taiwan

CSCO11177789 Fri, 03/27/2009 - 08:50

Yes, when we see TR(Turkey), we set this option.

Our AP are as same as your model. If we change our setting to UK like yours, are we experience any problems ?

Thanks.

mark.cronin Fri, 03/27/2009 - 08:58

I think you could test by setting your

Controller to GB so that it matches your

access points E.

But if you are based in Turkey there may be a regulatory problem with you using the same Channels as the UK - you will need to check with your Cisco account team

CSCO11177789 Fri, 03/27/2009 - 09:23

Ok. For testing we changed our settings to GB. Now we dont take any regulatory error while disabling 802.11a admin status.

Then we disable 802.11a admin status for all AP.

What we supposed to do for next action ?

mark.cronin Fri, 03/27/2009 - 10:52

So you have set the

Controller to GB

Disabled 802.11a on Controller

APs are "E" version

Disabled 802.11a on APs

next

Get WCS to Audit the Controllers

and APs

And then Check the license.

If that does not work I would go for a reboot

WCS and WLC's

If that does not work , I am a bit lost

Sorry

Mark

CSCO11177789 Sat, 03/28/2009 - 05:59

We did exactly what you said. But nothings's changed.

What we supposed to do now ? If we contact Cisco in our country, are they provide additional licence for use ?

This isnt our fault. They know our AP count end they offer this licence.

Thanks.

mgalonska Mon, 03/30/2009 - 00:54

We got the similar Problem. In our case we have license for 350 AP, but only 150 installed jet. But the license count is 300! It seems that every AP is counted twice. Is that a Bug in WCS? Or has Cisco changed the licensing?

Correct Answer

Ah - the fix is to go into Monitor->Access points and click on new search. Look for ALL of your unassociated AP's and delete them. I noticed the same thing on my controllers. If you look in monitor or configure lists, you see that the AP count looks right. But if you add AP's to a floor map, you'll see all the extra (in my case, AP's that hadn't been renamed by default). So, I made sure all my AP's were renamed and deleted all the unassociated un-named AP's and my license count is fine.

Actions

This Discussion

 

 

Trending Topics - Security & Network