Disconnection every half hour on 802.11A and G

Unanswered Question
Mar 26th, 2009
User Badges:

Hello,


we installed our 14 APs "1131", WLC version is 5.2.178.0.

we are testing it at the moment, but it seems that each clients are disconnected every half-hour, on all radio slots and we have only one WLAN.

I thought it was DHCP lease issue because I configured for renewal every hour and DHCPREQUEST start at 50% of lease, but I reconfigured it for DHCP lease at one day.

Can you help me on how to debug it ?

thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Fri, 03/27/2009 - 06:11
User Badges:
  • Green, 3000 points or more

Check the parameters for things like your authentication timeouts & key rotation times.


It might also be worthwhile to do a spectrum scan (netstumbler - www.netstumbler.com - it's free) and see if there's some external interferer.


You don't provide many details about the size, spread, number of users, etc, so answers are going to be fairly general. Post your(sanitized)config if possible.


Good Luck

Scott


paulpoon Fri, 03/27/2009 - 06:51
User Badges:

Look at your session timeout setting on the WLC under WLAN and advanced. Also check the setting on your radius server as well.

yann.boulet Fri, 03/27/2009 - 07:37
User Badges:

thank you that was the session timeout on the WLAN, but i don't know it drops the wlan session because the session timeout is only here to force client to re authenticate ?

paulpoon Fri, 03/27/2009 - 08:25
User Badges:

This is what it saids for the session timeout.


Session Timeout (secs) - Set the maximum time for a client session before requiring reauthorization. Default = 1800 seconds.

Leo Laohoo Fri, 03/27/2009 - 17:01
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Try this ...

Go to Monitor, under Access Point Summary, All APs -> Detail. Choose the AP that's giving you the problem, go to the Advanced tab. Under Power Over Ethernet Settings choose Power Injector State and Installed if AP is powered using an injector OR choose Pre-Standard State if powered with a PoE switch.

Scott Fella Sat, 03/28/2009 - 20:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Under the wlan, try to set the timeout to 65535 and see if this helps. I know it was an issue with some codes.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode