CUC 7.02 switching versions....

Unanswered Question
Mar 27th, 2009

Anyone seen this? I had 7.01 in my inactive version, I have 7.02 is my active version. I rolled back to test something in 7.01, then went back to 7.02. When it came back to 7.02, CUC lost ALL my settings. Everything is gone!! My DRS apparently never finished either, finished on the CUCMBE, but not on CUC 7.x. Im not sure if it's hidden somewhere or it's just gone.

anyways, beware!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
rob.huffman Fri, 03/27/2009 - 09:33

Hey Tommer,

Yikes! Not good. It sounds very much like this bug;

CSCsx46353 Bug Details

A/A: Subscriber (node2) can't switch to the old version

Symptom:

After upgrading a Cisco Unity Connection active/active cluster to 7.0(2), the subscriber will fail to switch

back to 7.0(1).

Conditions:

This defect only occurs while using the switch-version command to rollback to the previous version.

Workaround:/B>

With a remote access account, run the following command:

cp {,/partB}/$CU_HOME/lib/install/secondary-switch-oversource $CU_HOME/lib/install/profilechroot /partB onmode -ky

Status

Fixed

Severity

2 - severe

Last Modified

In Last Year

Product

Cisco Unity Connection

Technology

1st Found-In

7.0(1)

7.0(1)ES31

Fixed-In

7.0(2.10000.15)

7.0(1)ES37

7.0(2.10000.18)

7.0(1.21020.1)

Hope this helps bud!

Huff

Tommer Catlin Fri, 03/27/2009 - 09:38

Do you have an RSS feed going on??? that was quick.

So do you think this a TAC root switch that has to be done? I tried to run in SSH, but no luck. Looks like it is, but hard to tell.

rob.huffman Fri, 03/27/2009 - 09:52

Hi Tommer,

I only flag your posts :) Just kidding (I just happened to browse by) I am pretty sure that TAC (with Root access) will be required here. There are still some funky bugs in UC 7.x but not too many thankfully. All in all it's a great product.

Cheers!

Rob

Tommer Catlin Fri, 03/27/2009 - 09:58

yeah, just stinks though. Poor front desk girl recorded all the call handlers for the main greetings, probably 10 CH's. all gone right now until I can get TAC on the phone to run this command.

thanks Rob!!

rob.huffman Fri, 03/27/2009 - 10:13

Hey Tommer,

This type of thing really does stink! But

I'm sure that Tac can fix this up. We had some pretty weird and wonderful things happen during UC 7.0 EFT testing and the engineers were almost always able to recover things.

I'm hoping for the best for your sake and for the poor girl who did all of the recordings :)

Let us know how you make out,

Huff

Ginger Dillon Fri, 03/27/2009 - 14:21

Hi Rob & Tommer -

Just reading thru your conversations and thought I might add something to help in the future for call handlers. We use the ViewMail for Outlook (either the one that comes with Unity or UC). All call handlers are recorded using the Media Master and saved to a network drive. We have system prompts saved in folders designated by customer application. We also save the associated call flow diagrams with updates as they occur. Sometimes a customer will want to change call flow or a recording a year or so down the road - it really helps to have these. And in the case of a botched recording of loss of one on the Unity server, we can just re-upload the wav file using Media Master. I know that doesn't help in this situation though :-(

Ginger

Tommer Catlin Fri, 03/27/2009 - 14:30

Yeah, I normally do. I was just getting this Connection 7.x setup out of the box and I ran a DRS backup, but just noticed it stopped halfway through, before the recorded greetings. So I had no backup. I have the visio call flows and can rebuild.

TAC couldnt fix it. Who knows what happened! oh well.

rob.huffman Wed, 07/01/2009 - 07:43

Hey Ginger,

Hope all is well my friend! I can't believe that I missed your excellent post here, great tips! +5 points. Hopefully, "better late than never" :)

Cheers!

Rob

Actions

This Discussion