Unified Call Connector for Microsoft CRM

Unanswered Question
Mar 27th, 2009

I have successfully installed the Unified Call Connector for MS CRM Server and verfied it is operating correctly. I installed the client and it can connect and do searches through CRM. Everything functions in that regard, but I can't get the "click-to-dial" function to work. I believe it has something to do with the TAPI driver, which is required during install, but I can't seem to find where to download/install it. Is there a place where I can download that on the Cisco website? The only place i found indicated it could be installed from the Call Manager CD, which I do not have.

I have Unified Call Connector for MS Windows and installed and working on other machines (I know that the two connectors aren't supposed to be running on the same machine, so I am using a seperate workstation just for CRM to test functionality). They are able to dial out just fine, but I am assuming the TAPI driver was installed during the setup process for that app.

Any help would be appreciated.

Thanks!

Derek

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brikers12 Thu, 05/28/2009 - 21:03

I was looking for this as well and could not find it anywhere! thanks so much!

aquajancisco Mon, 07/20/2009 - 05:20

hi all,

stuck with a prob here, require your help.

m all new to this stuff and m given the job of getting this Unified Call connector for microsoft CRM started.

well the server is already installed and m goin to install the client. I need to know if TAPI is inbuilt in the server or do i hav to install it.....???

moreover i donot hav administrative privilidges....its ok rite??....please guide.:)

ronlewis Mon, 07/20/2009 - 16:47

Unified CallConnector for MS Office, Server version does not require TAPI driver install.
All intergration between the client and phone is handled by the server.

UCC client/personal mode without server requires the TAPI driver, the install of UCC Cient will install and prompt though the configuration.

When installing Unified CallConnector for CRM, then the TAPI driver for UC500 needs to be installed separate, before the CRM connector is best.

When setting up the TAPI, you have to make sure each IP Phone user has a user name and password configured within CCA or CLI. This is required by the TAPI configuration tool plus the IP address of the UC500.

Details on setting this up can be found here; http://www.cisco.com/en/US/products/ps7274/products_installation_and_configuration_guides_list.html

Ron Lewis

Cisco

aquajancisco Wed, 07/22/2009 - 23:20

hi Ron,

thnks a lot for ur reply....but m still not able to daial a number ...initially i did not get the dial phone appearing in my crm but after changing its customisation to outlook as well i get the dial phone on screen and when i click it...the client phone does not ring. i.e. m still not able to establish the phone call...please help

b-it_consulting Fri, 09/11/2009 - 11:04

well we made a fresh install.

everything is working so far but we do not get the click to dial button in microsoft crm.

tapi is working at the client.

we can search crm and dial from client with the cisco connector.

but there is no click to dial in crm.

we activated isv in crm but we do not know how to get this working.

Actions

This Discussion

Related Content