Discovery Request received on wrong VLAN

Unanswered Question
Mar 27th, 2009
User Badges:

Hi! I have a WLC 4402 connected to a SW 4500 and this one connected to an AP 1000. When i use the AP-Manager interface and the Management interface, both on the same vlan, the ap registers and it's ok, but when i get the AP-Manager on a different subnet than the Management interface, the ap doesn't get registered.

This is the error message:

*Mar 24 12:47:26.378: 00:23:04:1a:54:73 Received LWAPP DISCOVERY REQUEST from AP 00:23:04:1a:54:73 to 00:21:a0:38:1d:63 on port '1'


*Mar 24 12:47:26.378: Discovery Request received on wrong VLAN '30' on interface '1', management VLAN = '90' - in L3 mode, dropping the packet

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Fri, 03/27/2009 - 17:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Lena,

Any reason why you want to separate the AP Manager IP Address from a different VLAN with the Management Interface IP Address?

Scott Fella Sat, 03/28/2009 - 21:00
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You will get that as long as your management interface and ap-manager interface is not on the same subnet. The ap's talk to the ap manager, but any network traffic will egress out the management interface.... Only when the LAP has joined will the ap-manager and AP communicate throught the LWAPP tunnel. The way you have this will not work since deployment one wlc's is always to pur the management and ap-managers on the same subnet.

Actions

This Discussion