glen.grant Sat, 03/28/2009 - 06:41
User Badges:
  • Purple, 4500 points or more

You either have a speed/duplex mismatch between E1/0 and whatever is on the other end or you have way too much traffic on a half duplex link which there is no way to fix without getting interfaces that will do full duplex on each end . If E1/0 will do full duplex check to see if whatever is on the other end can and set them both to 10/full .

rodmen333 Sun, 03/29/2009 - 11:57
User Badges:

I have a 2600 router and 2950 switch. Current my e0/0 router is connected to a dlink to reach the internet. E1/0 is connected to my fa1/0 switch. Nothing else is connected. I'm trying to get the switch and router to talk, but no luck. I set the switch to full duplex, but I don't know where to check it on the router. If you don't mind, helping. What commands am I suppose to have on the vlan and fa to connect to the router. The IP for 0/0 on the router is 192.168.0.180 and for 0/1 is 10.0.0.1. The switch vlan is 10.0.0.2. I really appreciate your assistance.

Leo Laohoo Sun, 03/29/2009 - 14:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Connect the router to your 2950.


Router:


Interface e0/1

ip address 10.0.0.1 255.255.255.0

speed 10

duplex full

no shutdown


2950


Interface

speed 10

duplex full

no shut


int vlan 1

ip address 10.0.0.2 255.255.255.0

no shutdown

Leo Laohoo Sat, 03/28/2009 - 14:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What is the appliance connected to Ethernet1/0? Hard-code/force the duplex setting of that appliance to full duplex, 10 might help.

Actions

This Discussion