No port status on C2960 after upgrade from 12.2(46) to 12.2(50)

Unanswered Question
Mar 28th, 2009
User Badges:

After upgrading a test swicth C2960-48TC-L from 12.2(46)SE to 12.2(50)SE I do have no port status anymore in the CISCO Network Assistent. All port are marked blue.


Here are the slices of my running config:


version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime

service password-encryption

service sequence-numbers

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

aaa authorization network default local

!

!

!

aaa session-id common

crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR

enrollment selfsigned

serial-number

revocation-check none

rsakeypair HTTPS_SS_CERT_KEYPAIR

!

!

crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR

certificate self-signed 01


ip default-gateway uuu.vvv.www.xxx

ip http server

ip http authentication local

ip http secure-server

!

control-plane

!

!

line con 0

line vty 0 4

password 7 xxxxxxxxxxxxxxxxxxxx

length 0

transport input ssh

line vty 5 15

password 7 xxxxxxxxxxxxxxxxxxxx

transport input ssh


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco.net Sat, 03/28/2009 - 11:03
User Badges:

Hi,


Do you have any special or extra feature requirement which Old IoS was not suporting and you decided for IoS upgradation.


Simply, asking for better understanding.


Jimmy

roland-mueller Sun, 03/29/2009 - 04:24
User Badges:

Hi,


The only reason for planning the upgrade is the security issues that are solved in 12.2(50)SE.


Roland

roland-mueller Wed, 04/22/2009 - 08:20
User Badges:

No, I was forced by some security issues which are solved in IOS 12.2(50).


Roland

toon_van_hoof Wed, 04/22/2009 - 06:04
User Badges:

Did you already find a solution for this phenomenon? We have the same problem on multiple switches 2960, 3750 but for some reason not on the 3560

roland-mueller Wed, 04/22/2009 - 08:17
User Badges:

Pity wise not. I do have this incident only on the 2960 and NOT on my 3750.


Mayby I spend some hours by playing around with the aaa-new-model & the ip http authentication config in my testlab.


Leo Laohoo Wed, 04/22/2009 - 14:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Try using the 12.2(50)SE1 instead of the SE.

Leo Laohoo Thu, 04/23/2009 - 14:23
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

And the Cisco Network Assistant is the latest version?

michaelaross Mon, 04/27/2009 - 13:56
User Badges:

I'm having the same problem. All ports on the switches are blue except for our 3750s. I upgraded from 122(25)SEE3/4 to 122(50)SE. Did you end up finding a fix for this issue?

Actions

This Discussion