Unable to transfer calls

Answered Question
Mar 28th, 2009

Hi,

We have a spa9000 with spa400 acting as a voicemail server and pstn gateway, I downloaded the LVS setup wizard version 2.1.0.0 and succesfully configured inbound and outbound calling. However, we cannot transfer external calls to internal extensions. We can dial internal extensions but just not transfer external calls. Can anybody help?

Kind Regards,

George.

I have this problem too.
0 votes
Correct Answer by Alberto Montilla about 7 years 9 months ago

Hi George;

Please perform the following change by opening the SPA9000 WebUI.

Go to Voice tab (then admin advanced mode), go to SIP tab, and at the end of the page there is the parameter "Phone dial plan". Add the end of the syntax add the following entry just before the closing braket:  |[1-8]xx

You can do the same by using the wizard and then go to SPA9000 configuration, on the call routing screen you can modify the phone dial plan as well.

Regards
Alberto

PD: This is a known bug in the wizard, we are working to fix it.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
georgeilko Sun, 03/29/2009 - 06:10

Update - We cannot make internal calls as we receive the engaged (line busy) tone.

Correct Answer
Alberto Montilla Mon, 03/30/2009 - 01:56

Hi George;

Please perform the following change by opening the SPA9000 WebUI.

Go to Voice tab (then admin advanced mode), go to SIP tab, and at the end of the page there is the parameter "Phone dial plan". Add the end of the syntax add the following entry just before the closing braket:  |[1-8]xx

You can do the same by using the wizard and then go to SPA9000 configuration, on the call routing screen you can modify the phone dial plan as well.

Regards
Alberto

PD: This is a known bug in the wizard, we are working to fix it.

georgeilko Mon, 03/30/2009 - 09:16

Hi Alberto,

That solved the problem, thank you very much. I have another issue in that the Auto Attendant does not pickup, is this a known issue also with the LVS2 wizard?

Kind Regards,

George.

Patrick Born Mon, 03/30/2009 - 12:32

Hi George,

No, this is not a known Wizard issue.

Please verify the SPA9000 Call Routing Rule: Wizard > Main Menu > Configure SPA9000 > [click Next until] Configure SPA9000 Call Routing Rule:

Verify that you have selected the first selection: The auto-attendant answers all incoming calls in ... seconds

Have you configured the Auto Attendant? Wizard > Advanced Menu > Auto Attendant > > > ... ...

Please describe:

  • Your environment: SIP trunks or PSTN?
  • What happens when you make an inbound call? [lots of detail is good]

Don't forget to refer to the Wizard's User Guide, it has a lot of very useful and relevant information.

Regards,

Patrick

-----------

Actions

This Discussion