C805 clock set

Unanswered Question
Mar 29th, 2009

Dears,

i have routers C805 , i tried to set clock using "Clock set" command . after the router restarted the clock return again to year 1993 although i saved the configuration.

Ios version is: 12.2(15)T11

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Richard Burts Sun, 03/29/2009 - 13:30

ibrahim

You are running into a normal behavior for this type of router. Some routers (mostly higher end models) have a clock chip that remembers the time through a reboot and will continue to use the correct time after it is set. Other routers, like your C805 do not have the clock internal and at reboot they go back to the default time, day, and year.

If the C805 has connectivity to other routers, then your better alternative would be to run NTP on the C805 and let the C805 learn time from another router which has a reliable clock.

HTH

Rick

thotsaphon Sun, 03/29/2009 - 13:32

ibrahim,

As Rick stated, That worked as expected.

You can use the external clock source to sync the clock as well.

5P! Rick

Toshi

Actions

This Discussion