Cisco 6509 Version

Unanswered Question
Mar 29th, 2009


Recently bought a used 6509 with a Sup-720, it came with a compact flash and seems like the version on it is:

12.2(18)SXF8 (advanced enterprise services)

Now on cisco's website, it shows like a SAFE HARBOR but when clicking on safe harbor but when going on this link:

it shows under "IOS Software Modularity" that the version we have is NOT RECOMMENDED. Can anyone comment on this please?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Laurent Aubert Mon, 03/30/2009 - 20:52


IOS Software Modularity is a the next generation of IOS architecture for 6500 which introduces process modularity for feature like TCP, OSPF, BGP,..

So you have the choice between native IOS which is the one you know and this one. So it's just saying do not use SXF8 in modular mode.

You also have to know SXF is End of Life so you should upgrade to SXH or SXI to still have full support.




This Discussion