Firmware for HWIC-1ADSL

Unanswered Question
Mar 29th, 2009

Hi,

I am having some issues with a hwic-1adsl card.

My two issues are that I cant firgure out how I find out the version of firmware and my second issue is because of this I am not sure what version of IOS will be stable with it.

I have had 12.14-15T running on it and it froze the interface eventually after 4 - 5 hours. I have now downgraded to 12.4-6(11)T to see if this will fix the issue.

My major question is around how do I find out what the firmware version of the HWIC is though.

Then once thats known if I need to upgrade.

Cheers,

John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gadgetjod25 Sun, 03/29/2009 - 20:12

Yeah I realise it was supported from 12.4(4)T. The problem is that I am not sure what firmware version the card is.

I would like to find out so I know the IOS I am about to use will work properly with it.

Actions

This Discussion