7600-SIP-200 being shut down

Unanswered Question
Mar 30th, 2009

I have a 7600 that is shutting down the 7600-SIP-200. I have replaced the7600-SIP-200, but I still get the below errors when I do show commands:

LONPWGPR2#show diagnostic event

Diagnostic events (storage for 500 events, 19 events recorded)

Event Type (ET): I - Info, W - Warning, E - Error

Time Stamp ET [Card] Event Message

------------------ -- --------------------------------------------------------

02/25 12:15:06.423 I [5] Diagnostics Passed

02/25 12:15:43.063 E [1] BusConnectivityTest Failed

02/25 12:15:43.075 E [1] Major Error Detected

02/25 12:16:32.743 I [6] Diagnostics Passed

02/25 12:16:48.339 I [3] Diagnostics Passed

02/25 12:16:50.007 E [1] BusConnectivityTest Failed

02/25 12:16:50.019 E [1] Major Error Detected

02/25 12:24:15.353 E [1] BusConnectivityTest Failed

02/25 12:24:15.365 E [1] Major Error Detected

02/25 12:25:08.817 E [1] BusConnectivityTest Failed

02/25 12:25:08.829 E [1] Major Error Detected

02/25 12:27:01.929 E [2] BusConnectivityTest Failed

02/25 12:27:01.941 E [2] Major Error Detected

02/25 12:27:55.285 E [2] BusConnectivityTest Failed

02/25 12:27:55.297 E [2] Major Error Detected

02/25 12:28:48.889 E [2] BusConnectivityTest Failed

02/25 12:28:48.901 E [2] Major Error Detected

02/25 12:29:42.644 E [2] BusConnectivityTest Failed

02/25 12:29:42.656 E [2] Major Error Detected

------------------ show module ------------------

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 0 4-subslot SPA Interface Processor-200 7600-SIP-200 JAE130736UW

3 4 CEF720 4 port 10-Gigabit Ethernet WS-X6704-10GE JAF1242BDJB

5 2 Supervisor Engine 720 (Active) WS-SUP720-3BXL JAF1243BGDL

6 4 CEF720 4 port 10-Gigabit Ethernet WS-X6704-10GE JAF1238BBPR

Does this mean that there is a bus failure and the chassis needs replacing ?

Thanks

Mayamba

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
guolichuan Sun, 09/05/2010 - 10:17

CSCtg11421

Symptoms: The following issues are observed:

All egress traffic by SIP-400 is dropped.

Consecutive BusConnectivityTest failure for SIP-400.

When SIP-400 is hosting intelligent SPAs such as SPA-8XCHT1/E1, then this SPA gets into

OutSrvc state.

Conditions: The symptom is observed with a SIP-400 with egress LLQ shaping and with a high

volume of traffic to low speed stream.

Workaround 1: SIP-400 reload using the hw-module module X reset command (where X is the

module/SIP-400 number).

Workaround 2: Remove LLQ configuration.

Workaround 3: SIP-400 microcode reload (where X is the module/SIP-400 number):

attach X

enable

microcode reload np

=====================================================

SHOW DIAGNOSTIC RESULT MODULE NOTIFICATIONS (if any)

WARNING: The following port(s) on Switch  module 2 have failed the BusConnectivityTest

test.

This is a disruptive test and runs automatically during bootup and Health monitoring

test except for the Flex WAN and CIP400 modules where is only runs on bootup. This

test is available for WAN linecards.

This test failure usually indicates a problem with the connection between the linecard

And the supervisor module.

TRY THIS :

* Inspect the backplane connector on the module  to make sure it is not

  damaged. If there is no visual damage, try the module in another slot

  or a different chassis. Also, inspect for bent pins on the slot connector

  on the backplane. You may want to use a flashlight when you inspect the

  connector pins on the chassis backplane.

* If the problem continues to occur, turn on the debug diagnose error

  trace to further troubleshoot the problem and determine if this module

  needs to be replaced.

Actions

This Discussion