IP Communicator Phone - Time off

Unanswered Question
Mar 30th, 2009

I have a IP Communicator phone that is off by 5 hours. Is there a selection for this device that I can select the time zone it is in or another means of getting the correct time on the screen.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Kenneth Mohammed Mon, 03/30/2009 - 09:41

Hello,

Check to see that the IP Communicator is in the correct device pool, as this is what controls what time settings the phone gets. Also, I'm assuming that the server itself has the correct time.

Hope that helped, if so please rate.

Mojo1 Mon, 03/30/2009 - 09:53

The IP Communicator is in the same device pool as all the other phones in Call Manager and they have the correct time.

Do I need to uninstall and reinstall the IP Communicator Software?

Mojo1 Mon, 03/30/2009 - 13:48

Since the IP Communicator is in the same device pool as other phones in CM what else could I check?

Nicholas Matthews Mon, 03/30/2009 - 14:40

Hi Mojo,

What is more likely the problem is that your IP communicator is not able to download it's TFTP file.

Things to check:

-If you're using CME, make sure 'type' is under the ephone config

-Under the preferences options on the IPC, make sure you have the correct IP address. If the CIPC isn't able to register to it's primary IP address, it will try to register with it's default gateway and it won't pull the config down.

-Make sure that tftp ( UDP 69 ) isn't being blocked by your firewall. If it can't download the config file it will be 5 hours off.

Short story - your phone isn't downloading it's .cnf.xml file that has the timezone in it, and it's trusting that the CUCM/CME is sending the correct time in GMT.

-nick

Mojo1 Tue, 03/31/2009 - 06:55

The only IP setting I see is under Preferences | Network, TFTP Server 1: 10.80.220.250 ? If tftp was blocked, would it boot at all? It is 6 hours fast, not 5. My status Messages show:

3:16:36p SEP00219B449DB3.cnf.xml

3:16:36p CTL update failed

3:15:24a SEP00219B449DB3.cnf.xml

3:15:24a CTL update failed

...

stuckerisg Tue, 12/08/2009 - 14:24

We have just started using IPC and find that our time is off by 6 hours also.  Time on all our IP phones is correct.  We have a ntp server set, referenced by our date\time group, which our device pool points to.  So....IPC and phones should all have the same time, but they don't.  The IPCs are off exactly 6 hours (ahead).  We are on CM 6.1.2 and our IP Communicators are on 2.1.4.0.  Anyone had any other ideas on this issue?

Thanks

Casey Dockry Tue, 11/02/2010 - 13:01

I'm experiencing the same issue, has anyone found a resolution?

Thank you.

Casey

stuckerisg Wed, 11/03/2010 - 09:48

I do support for our users using IPC so don't use it very often. After getting your email I popped into IPC and it now shows the correct time!! We haven't done any upgrades on any of our CM servers so I don't know why it shows the correct time now. I did notice that when we experienced this problem before (over a year ago) we were in standard time and not daylight saving time. So since the change is this weekend, we'll see if that makes any difference.

Sandy

Actions

This Discussion