Any Cisco 1721 automatic restart when I will connect to two lines

Unanswered Question
Mar 31st, 2009


I have a trouble with any Cisco 1721 ( I have tried with three cisco 1721) that I connect to two lines. I have installed a WIC 1SHDSL and a WIC 1ADSL. The SHDSL is a 2 Mb symmetric dedicated line, the ADSL is a 2048/320 standar, ULL, ETH.

I have tested the equipments with other lines and I do not have any problem. I have ruled out electrical problems.

The error that we can see after the restart is: "System returned to ROM by address error at PC 0x8000EC38, address 0x8000EC38".

The router can work 5 consecutive days and it can restart every 30 minutes during 2 consecutive days.

"sh ver" shows:

ios y más: Cisco IOS Software, C1700 Software (C1700-ADVSECURITYK9-M), Version 12.4(21a), RELEASE SOFTWARE (fc1)

Technical Support:

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Mon 29-Sep-08 13:38 by prod_rel_team

ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

I will try with 1800 series.

Let me know if you need more information,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Leo Laohoo Tue, 03/31/2009 - 03:57

Can you post your crashinfo file? A Traceback is normally synonymous to RMA.

ricardo.frias Wed, 04/01/2009 - 00:32


Here are attached the crash info file.

The error are the following:

16:34:27 CEST Tue Mar 17 2009: Unexpected exception to CPUvector 1200, PC = 0x8000EC38, LR = 0x8000EC34

Leo Laohoo Wed, 04/01/2009 - 16:14

Hi Ricardo,

Unfortunately, this is not the crashinfo file. If you do a "dir flash:", do you see a file called "crashinfo"?

Leo Laohoo Thu, 04/02/2009 - 02:23

Hi Ricardo,

I've just checked your crashinfo files. The error message "NAT: WARNING: STATIC entry removes NOT from CLI" is the last message before your router goes into a spasm.

I think you need to post your config. Something is your cnfig is forcing the IOS and hardware to disagree on something.

ricardo.frias Wed, 05/06/2009 - 06:49

There are the same problems with Cisco 1841. I have tried with WIC-SHDSL and WIC-SHDSL-V3 without success.

Anonymous (not verified) Wed, 05/06/2009 - 07:13

Have you tried swapping the memory out? It might be caused by corrupted memory and when the NAT or routing tables gets too big, it hits the corrupted memory sector and causes the reboot.

ricardo.frias Thu, 05/07/2009 - 00:34


I have tried with deferent equipments ( Three 1721 and one 1841). They have different memory modules. I have connected Draytek Vigor 3100 and the line is working perfectly but I can't keep it eternally because I need a backup solution.

Anonymous (not verified) Wed, 05/06/2009 - 07:13

Anonymous (not verified) Wed, 05/06/2009 - 07:14

Anonymous (not verified) Wed, 05/06/2009 - 07:14

Anonymous (not verified) Wed, 05/06/2009 - 07:19

Anonymous (not verified) Wed, 05/06/2009 - 07:21


This Discussion