bigcappa1 Tue, 03/31/2009 - 05:18

Hi,

I had this last year on an early version of 6.1 we had to get a patch from Cisco but then upgraded to a public released patch suggest you upgrade to 6.1.2 or even 6.1.3.


Hope this help

Paul

Afragoso2009 Tue, 03/31/2009 - 06:11

Hi

How can I do the Upgrad keeping my configuration ?

If you have any " step by step" please let me nkow

Brgds

bigcappa1 Tue, 03/31/2009 - 06:20

What version of CallManager are you on.

Once 6.X.X, you should then be able to speak to you vendor and arrange to get a pathc upgrade, which should be free as part of your support, or you can download yourself if you have the access to the CCO download page. Use the OS Admin guide, SRND (Call Control section) and the release notes for the specific version you are upgrading to on how to upgrade.

Thanks

Paul

Afragoso2009 Tue, 03/31/2009 - 09:15

My CCM ver is 6.0.1.3000-7.

OS Admin guide , you are talking about the "Manual" ??

bigcappa1 Wed, 04/01/2009 - 00:23

I think you need to upgrade from that version to either 6.1.X. There were 6.0.1 versions I had the issue with last year during the clock change (not sure if this is one of them). Speak to you Vendor about getting the patch upgrade or download it from here if you have CCO access

http://www.cisco.com/kobayashi/sw-center/sw-voice.shtml


Release notes are available here

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_release_notes_list.html


OS Admin Guide here

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_maintenance_guides_list.html


and the SRND for version 6 is here

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_implementation_design_guides_list.html


I have provided the links to the general pages only not the specific guides as

your vendor should be able to advise you that you could actually go to version 7 assuming you have the correct Cisco support

Thanks

Paul

Actions

This Discussion