CCM6 to CCM7 Upgrade License Question

Answered Question
Mar 31st, 2009
User Badges:

We have a CallManager6 cluster that is licensed for 2 call processing nodes and also DLUs for phones.


I'm looking to upgrade to CCM7. All of our servers are MCS-7825-I1-IPC1. Looking at the price list it looks like all I need is CM7.0-U-K9-7825. Will that include the necessary licenses for the upgrade or will it enable me to contact Cisco Licensing to request a feature license if required.


Thanks,


Aaron

Correct Answer by Sushil Kumar Katre about 8 years 2 months ago

Hi Aaron,


Since you have an installation base of CUCM 6.X and as you confirmed that you already have the node license for two MCS servers and the DLUs, the only thing you need to purchase is the upgrade part number you mentioned.


You will not have to pay for the node and dlu license. You may not be able to reuse the same license but Cisco licensing team [email protected] will be able to provide you the new licenses required for the system.


I'll suggest you purchase Essential Software "CON-ESW-C7U7825" part number along with the upgrade which gives you the entitlement for minor upgrades and TAC access.


Please make a note that you need to order two such upgrade and ESW part numbers since you have two MCS servers.


-> Sushil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Sushil Kumar Katre Fri, 04/03/2009 - 04:29
User Badges:
  • Gold, 750 points or more

Hi Aaron,


Since you have an installation base of CUCM 6.X and as you confirmed that you already have the node license for two MCS servers and the DLUs, the only thing you need to purchase is the upgrade part number you mentioned.


You will not have to pay for the node and dlu license. You may not be able to reuse the same license but Cisco licensing team [email protected] will be able to provide you the new licenses required for the system.


I'll suggest you purchase Essential Software "CON-ESW-C7U7825" part number along with the upgrade which gives you the entitlement for minor upgrades and TAC access.


Please make a note that you need to order two such upgrade and ESW part numbers since you have two MCS servers.


-> Sushil

Rob Huffman Fri, 04/03/2009 - 06:50
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Aaron,


Just to add a note to the great tips from my friend Sushil (+5 points for this buddy!)


I just wanted to make sure that you had checked this Matrix for supported servers for CUCM 7.x


(2) Supported, but note that Cisco Unified Communications Manager 6.1 and higher requires original CPU > 2GHz, memory of minimum 2GB for MCS 7815/16/25/35, 6GB for MCS 7828 and 4GB for MCS 7845, and hard drive capacity of 72/80 GB or higher. This will result in mandatory memory and hard drive upgrades if older supported servers are desired for use with the new software versions.]



From this good doc;


Supported Cisco Unified Communications Manager Releases by Server


http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html



Hope this helps!

Rob


Actions

This Discussion