LMS 2.5 Updates

Unanswered Question
Mar 31st, 2009
User Badges:

Hi


We have LMS 2.5 with Common services 3.0 and Campus Manager 4.0.


The problem is that this software does not detect Cisco 2960 switches.

We have updated it with the latest updates available (dec 2005).


It is possible to upgrade LMS 2.5 to LMS 2.6 or later versions. I have a CCO login and can download Updates etc from cisco.


Or is there any other way to get Cisco 2960 working in LMS 2.5.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
victor_87 Tue, 03/31/2009 - 08:47
User Badges:

Thankyou for the info Joe, i'll try that, Can i upgrade to LMS 3.1 as well or is it a separate release that has to be purchased separately.

Joe Clarke Tue, 03/31/2009 - 08:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 3.1 is a new product which will require you to purchase a new license.

Actions

This Discussion