ASDM launcher hanging

Unanswered Question
Mar 31st, 2009

Hi all,

This is the first time I am trying to connect to our ASA 5510 via the ASDM launcher. When I connect to the default IP, the ASA ships with and try to connect via the ASDM launcher, the launcher just freezes with the message on the screen of Software Update completed. It sits there with the hour glass.

The version of the ASDM is v1.5(20), the Java version is JRE 6 update 13 and I am connecting via the management interface and a switch. What am I missing?

Thanks all.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
manojsaxena Sun, 04/05/2009 - 17:27

what version of Jave are you using. I tried uninstalling all and installing java version 6 update 7. Surprisingly it works for ASA 5540 but not for ASA 5510 both running ver 8.0.4 and ASDM image 6.1.5(51). I even tried on a laptop running Vista and same jave version and it works on that. Very frustrating !!!

dirkmelvin Tue, 04/07/2009 - 08:14

Yes, I've noticed that Java6u11 and Java6u13 have caused issues with ASDM.

Looks like (in my case anyway) that Java6u12 fixed the u11 problem, only to be introduced to the u13 hanging issue. So for now I am sticking with u7.

pvaysberg Tue, 04/07/2009 - 09:15

I just resolved this issue by switching to the latest version of ASDM and ASA(6.15.51) and 8.0(4)

manojsaxena Tue, 04/07/2009 - 15:56

I am not sure how this problem got solved as I removed all java versions and loaded 6u7 but did not help. Then I removed ASDM ver 6.1.5(51) and loaded with 6.1.5 and it solved my problem. I hope it helps others facing similar issue.

Jason Aarons Wed, 05/06/2009 - 17:40

I get exact same spinning mouse freezes with the message on the screen of Software Update completed ASDM 6.1(5)/ASA5505 running 8.0(4) running JRE 6 update 11 and update 13 under Vista 32bit with IE8/FireFox 3.0.10/ I have no issues with SSH/Telnet to device.

I wonder when IE8 and FireFox 3.0 will be supported.


This Discussion