Can I localize to UK with CCA and flash card reader.

Unanswered Question
Mar 31st, 2009

I live in the US, but would like to set our phone and voicmail prompts to be UK English.

I've been researching here and trying on my own without success. Is it possible to do it mostly with CCA and a flash card reader (ftp and tfpt is still a hurdle for me)? If so, I'd appreciate the steps.


--Thomas

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
OUTOFTIME Wed, 04/01/2009 - 09:48

Hey Marcos,


I tried this early on, but got stuck on the error described below and didn't know how to proceed ...


Go to Configure > Telephony > Voice > Region Tab and select “Phone language.” Click
apply. Note that an error message may appear if you attempted to change the Voicemail
Language from this screen. With UC500 software pack 4.2.9 or higher, CUE voicemail
prompt localization will be handled via separate procedure.


The procedure link is broken for me ... can you point me to it?



Thanks again,


--Thomas

Skyler Spence Wed, 04/01/2009 - 11:41

Hi Thomas,


I notice what you mean in the document, there is no actual link just the underlined word.  Marcos can correct me if I'm wrong, but I believe that the document goes on to describe this procedure on the next page.

OUTOFTIME Wed, 04/01/2009 - 22:28

...silly that I missed that. I had tried these steps before, but errored out and thought I must be missing something.


I tried to do a complete upgrade and IOS / CME look like they complete. Unity barfs as soon as it starts to upgrade.

Are the first two tftp and CUE ftp?


cueerror.png


--Thomas

David Harper Wed, 04/01/2009 - 22:35

Correct.  The CUE upgrade requires CCA to run up an FTP server.  If you already have a server running, or there is a firewall in place blocking the ports, then the CUE upgrade will fail.


Cheers,

Dave.

OUTOFTIME Fri, 04/03/2009 - 09:37

My ftp server is an XPpro machine directly connected to Fa 0/x/0 with static IP 192.168.10.11.

IOS and CME upgrade OK so my connectivity seems fine. IIS is installed, but FTP stopped.


I can't do a backup from the CUE GUI either ... getting a "can't connect to the server" message.

Are there some simple (ftp?) settings internal to the UC500 or CUE or my PC that I'm likely to find missing or corrupted?


--Thomas

Marcos Hernandez Mon, 04/06/2009 - 10:45

Hi Thomas,


Please go ahead and open a TAC case. You have followed all correct steps, so they should be able to trobuleshoot in more detail.


Thanks,


Marcos

OUTOFTIME Mon, 04/06/2009 - 13:38

I found this through a Google search and think this must be it ... will check it out tonight.



Solution #K36732913
TitleCisco Unity Express Backup on the FTP Backup Server fails and history.log shows the "Unable to connect to the backup server" error message
Core Issue

From Cisco Unity Express prompts, the connection to backup server is established and the backup server can response to ping, but the backup progress remains at 0 bytes. History.log shows this output:

Category:      Configuration
Backup Server: ftp://x.x.x.x/backup/
Operation:     Backup
Backupid:      2
Date:         
Result:        Failure
Reason:     Connection to backup server failed: ftp://x.x.x.x/backup/ : returnvalue:6 Unable to connect to backup server.

ResolutionIt is observed that if the FTP password contains a special character, it does not allow the backup. In order to resolve this issue, remove the special character from the FTP password. Also make sure that there are no routing problems in the network that can affect the FTP backup on Cisco Unity Express.
Problem TypeCall connection (Connection quality: One-way audio, no busy tone, dropped calls, etc.), Voicemail problems
Call ConnectionCall connection establishment
Voicemail ProblemsVoicemail behavior problems, Voicemail system or feature

Actions

This Discussion

Related Content