WAAS - Kernel crash and / or ... msg

Answered Question
Apr 1st, 2009

Hello,

We have an alert message for some WAE512/612, exact message is Kernel Crash files and / or User Core files detected. I searched on this forum for a fix, found that I can have help by looking into files located in the core_dir directory. So I downloaded one to my laptop but I do not know how to read it... By editing it, most of the characters are not readable. Do you know how to do? Thanks for your help!

I have this problem too.
0 votes
Correct Answer by dstolt about 7 years 8 months ago

The 4.0 train is very stable and the 4.0.21 release contains many fixes if you need to upgrade. Has the TAC given you any feedback on what caused your file?

I would have you consider waiting for 4.1.3 which is being released later this month. It will contain a few new features (SSL optimization), but also many more DDTS fixes then what are currently in 4.1.1d.

To upgrade to any 4.1.x release, you need to upgrade the CM(s) first and then the Application Accelerators. Once you have upgraded the CM first, then you can run in mixed mode in a phased upgrade as needed.

Hope that helps,

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dstolt Wed, 04/01/2009 - 07:46

Hi,

The TAC has to decode it with tools to look into the what processes were running as well as memory status, etc. I usually attach it with a sysreport from the box you downloaded it to a case and have them take a look. Most of the time it's a known issue linked to a DDTS, however it's good to make sure.

Once you have downloaded the files, you can delete it form the WAE and the alarm should go away.

Hope that helps,

Dan

JHaynes4 Thu, 04/02/2009 - 06:33

We had the same error running code 4.1.1c. An upgrade to 4.1.1d fixes this issue as well as the HTTP AO problem that has been found in 4.1.1c.

theophile Thu, 04/02/2009 - 07:17

All of our WAAS are running version 4.0.19. An upgrade may be required, but as we have a large network, do we have to upgrade to 4.1.1d on all WAAS (CM included) or can we run different version at the same time? Thanks

Correct Answer
dstolt Thu, 04/02/2009 - 07:49

The 4.0 train is very stable and the 4.0.21 release contains many fixes if you need to upgrade. Has the TAC given you any feedback on what caused your file?

I would have you consider waiting for 4.1.3 which is being released later this month. It will contain a few new features (SSL optimization), but also many more DDTS fixes then what are currently in 4.1.1d.

To upgrade to any 4.1.x release, you need to upgrade the CM(s) first and then the Application Accelerators. Once you have upgraded the CM first, then you can run in mixed mode in a phased upgrade as needed.

Hope that helps,

Dan

theophile Wed, 04/08/2009 - 23:42

Hello dstolt, thanks for the information. I have all the answer I need.

Thanks all for your help; I'll close this topic. Cheers

Actions

This Discussion