Need to impliment busy tone, CCME

Answered Question
Apr 1st, 2009

Hi

We don't have a CUE card in out 2811.

We have dual line 7941's.

Basically when i'm on a call, my Director sometimes calls me.

I can see on my display that he's calling.

He hears a ringing tone, not a busy tone.

Then the Director wonders why im ignoring him....

is there a way to impliment a busy tone?

I know about the call forward busy command but that isnt going to get me anywhere has I dont have CUE..

Help would be great!

Thanks

I have this problem too.
0 votes
Correct Answer by exonetinf1nity about 7 years 8 months ago

Or can I just impliment the huntstop channel / no huntstop commands on my dn's and that will do the job?

Thats correct yes, you should just be able to add the "huntstop channel" command to the DN in question.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
exonetinf1nity Wed, 04/01/2009 - 05:18

It sounds like you have call waiting enabled, basically when a second call comes in it is going to the second channel on the phone.

Have you configured the directory number as dual line?

To prevent the presentation of call waiting calls in a hunt group situation, you should use the command huntstop channel. This command can be used independently of, and in addition to, the plain huntstop command. The huntstop channel command prevents incoming calls from hunting on busy from the first virtual voice port channel to the second channel. It does not affect hunting between dial peers. It influences channel hunting only within the voice port. The huntstop channel command can be used in any dual-line ephone-dn. Its use is not restricted to ephone-hunt.

If so enable the "huntstop channel" command, this will stop calls hunting to second channel on a directory number.

ephone-dn 1 dual-line

ring external secondary

number 1000 secondary 0121*******

no-reg both

call-forward busy 9000

call-forward noan 9000 timeout 20

huntstop channel

no huntstop

However in the above example if the line is busy it will forward the call to voicemail, if you wish to just present a busy tone remove the call-forward busy statement.

HTH

Regards

davieshuw Wed, 04/01/2009 - 05:30

Hi, I may well have call waiting configured then. they are configured up as dual-line yes.

Ok, I can remove call waiting - we don't really use it here. is that possibe?

Or can I just impliment the huntstop channel / no huntstop commands on my dn's and that will do the job?

Thanks

Correct Answer
exonetinf1nity Wed, 04/01/2009 - 05:32

Or can I just impliment the huntstop channel / no huntstop commands on my dn's and that will do the job?

Thats correct yes, you should just be able to add the "huntstop channel" command to the DN in question.

davieshuw Thu, 04/02/2009 - 07:07

ah back open...

thats put paid to my consultative transfers now.. I can only non consultative transfer now.

exonetinf1nity Thu, 04/02/2009 - 07:29

Could you post your ephone-dn config please, it sounds like the ephone-dn is now single line rather than dual line.

Dual line DN's are required for consultative transfers as it's it uses the second channel to place the call to another party.

Regards

davieshuw Thu, 04/02/2009 - 07:47

bizarre.. two people complained that they tried to do consultative transfers and they just transferred the calls..

I made sure that the DN's were all dual line yesterday when i made the change (been there before)

All seems OK oddly enough..

Actions

This Discussion