DLSW Pre-requisites

Unanswered Question
Apr 1st, 2009

Hi,

I have two routers 1 (3661) and 2 (2811) between which I intend to configure the DLSW as we require for SNA communication.

The 3600 is using IOS version as following

IOS (tm) 3600 Software (C3660-I-M), Version 12.2(26), RELEASE SOFTWARE (fc2)

The 2800 is using IOS version as following

Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(9)T7, RELEASE SOFTWARE (fc3)

The problem is when I try to configure on any of the router I cannot find the DLSW commands, is it not supported on these versions or what? If anyone help provide a guidance I will be thankful.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Harold Ritter Wed, 04/01/2009 - 13:23

Zulqurnain,

The feature set on the 2800 platform is fine and will allow you to run DLSW but not the one on the 3660 though. You would need a minimum of IP Plus on the 3660 to support the DLSW feature.

You can find more information using the Cisco Feture Navigator:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Regards

Harold Ritter Wed, 04/01/2009 - 13:36

Sorry I misread the feature set for the 2800. The current feature set on the 2800 is not appropriate either.

Regards

Richard Burts Wed, 04/01/2009 - 13:27

Zulqurnain

As you have discovered the code that you are running on these routers does not support DLSW. To be able to run DLSW you will need to change the code on the routers. It is not necessarily a question of version of code but it is a question of which Feature Set you are using. On the 3661 I have found two Feature sets which will support DLSW. They are:

IP PLUS c3660-is-mz.122-26c.bin

Enterprise Plus c3660-js-mz.122-26c.bin

and on the 2811 I have also found two Feature Sets that will support DLSW:

Enterprise Services c2800nm-entservicesk9-mz.124-9.T7.bin

Advanced Enterprise Services c2800nm-adventerprisek9-mz.124-9.T7.bin

You need these feature sets to support DLSW. I have listed versions that are approximately the version level that you are currently running to make it easy to see the point. I would suggest that while you are changing feature sets you might also want to consider upgrading to a somewhat more recent version of code, especially on the 3661. Be aware that changing the feature set or changing the version might change the requirements for flash and memory. Also be aware that changing feature sets will usually involve a licensing fee to get the different feature set.

[edit] I see that the response from Harold says that the code on the 2811 is fine. My search of the Feature Navigator does not show support for DLSW in the IP Services feature set. Perhaps Harold knows something that I do not?

HTH

Rick

Actions

This Discussion