Presence upgrade question

Answered Question
Apr 1st, 2009
User Badges:

when you upgrade presence from 6 to 7 or if you apply a patch.


do you need to install a new version of Personal Communicator on the Workstations?


how often do you need to upgrade the personal communicator?


which is the best way to upgrade the personal communicator if our plans are to deploy it in 500 workstations country wide?


thanks

Correct Answer by htluo about 8 years 2 months ago

CUPC 1.2/7.0 are compatible with CUPS 6.x/7.x. Which means, you can mix and match the client/server version.


Of course, it's recommended to use the latest ones because they fixed many bugs.


There's a MSI installation file in the zip. You may use any system management software to 'push' it to the clients (like Altiris or Microsoft SMS).


Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Wed, 04/01/2009 - 14:48
User Badges:
  • Red, 2250 points or more

CUPC 1.2/7.0 are compatible with CUPS 6.x/7.x. Which means, you can mix and match the client/server version.


Of course, it's recommended to use the latest ones because they fixed many bugs.


There's a MSI installation file in the zip. You may use any system management software to 'push' it to the clients (like Altiris or Microsoft SMS).


Michael

http://htluo.blogspot.com

Actions

This Discussion