Point to Point Routing and Switching

Unanswered Question
Apr 1st, 2009
User Badges:

Hi, I'm a newbie with Cisco routing/switching and at the early stage of my education in this area. I was wondering if anyone out there could help me with something basic?


I have two older Cisco routers connected via a bonded-T1 point to point connection. The router at the remote location is connected to the P2P but not connected to a switch yet. The router at other (main) location is connected to the P2P and I have a couple older Cisco switches available to connect it to.


I can console into the main router and get ICMP responses from the router at the other end but when I trying running a network cable from the 0/0 FastEthernet port on the back to one of our available Cisco switches, I can't get ICMP responses from a PC connected to the same switch. This switch also has a domain controller, DNS & DHCP connected to it.


This switch has worked for this connection in the past when we had to pass/pull traffic to a server located at the main location when users were at the remote site.


Do I need to have a switch connected at the remote end to complete the circuit and have this work?


If you can't answer my question, can you point me to a forum topic containing the information I'm looking for?


TIA


Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jon Marshall Wed, 04/01/2009 - 17:03
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Joe


You need to check IP addressing and routing. So


1) What is the IP address of your PC

2) If you do an extended ping from the main location router using the IP address of the LAN interface does it work ?


3) If 2 doesn't work you may well need a route on remote router


eg.


PC (192.168.5.10) -> (192.168.5.1) Main router (192.168.10.1) -> (192.168.10.2) remote router (192.168.50.1)


So on the main router


ip route 192.168.50.0 255.255.255.0 192.168.10.2


on the remote router


ip route 192.168.5.0 255.255.255.0 192.168.10.1


Jon

jsweber22 Wed, 04/01/2009 - 18:10
User Badges:

Hi Jon, thanks for you quick response!


1) = a 10.1.1.32


2) I can only ping the M1 address of the remote router + can only do that from the console on the main router.


I'm almost 100% sure the config on the remote router hasn't changed because it worked last year and has sat on a shelf in a storage closet until now.


Could the problem be with the configuration of the Cisco fiber switch I'm plugging into?


I'm home right now but I can post the routing info for each router tomorrow morning.


Thanks


Joe

jsweber22 Sat, 04/04/2009 - 06:02
User Badges:

Hi Jon, sorry it took me so long to respond, I've been inundated at work and haven't had a chance to respond until now.


It turns out + with help from a colleague, I was able to determine the problem. It was an ID10T error, ..I overlooked setting the proper TCP/IP config on the laptop I was attempting to use to ping the remote router. Once I had that configured correctly + with the right IP and gateway, I got ICMP right away.


Sorry if I wasted any of your time on this.


Joe

Actions

This Discussion