Port-Channel config question

Unanswered Question
Apr 1st, 2009
User Badges:

Two questions:

==============


1) What is the simplest Cisco switch I can get to do Port-Channel config and test with a 3rd party switch (Extreme Switch) at remote end. -

CAT 2950 or 3550 or 3750 and exact WS- number please?


2) I cannot find one example of Port-Channel config on Cisco site where the ports in the group are all just access ports only. I don't need trunking at all. I need to put say 2 access ports in one Port-Channel.


So will this work?


Interface Port-Channel1

switch port mode access

no shut


Interface Fastethernt0/1

switch port mode acess

channel-group 1

no shut

!

Interface Fastethernt0/2

switch port mode acess

channel-group 1

no shut


Will above config just put Interfaces Fastethernet0/1 and Fastethernet0/2 into channel-group 1 and carry only VLAN1 which is the default VLAN with no tagging at all.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
Leo Laohoo Wed, 04/01/2009 - 22:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

1) What is the simplest Cisco switch I can get to do Port-Channel config and test with a 3rd party switch (Extreme Switch) at remote end


WS-C2950, WS-C2960, WS-C2970, WS-C2975, WS-C3550, WS-C3560, WS-C3750 series family of switches.

Leo Laohoo Wed, 04/01/2009 - 22:11
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

astanislaus Wed, 04/01/2009 - 23:07
User Badges:

I have borrowed a WS-C3560-24PS and done the following in order to be able to connect to 3rd party switch running LACP.


I want to carry only VLAN 1 sata across Fastethernet0/20 and Fastethernet0/21.


I don't want any trinking.


Hope this should work:


interface Port-channel10

switchport mode access

switch port access vlan 1

no shut

!

!

interface FastEthernet0/20

switchport mode access

switch port access vlan 1

channel-group 10 mode active

no shut

!

!

interface FastEthernet0/21

switchport mode access

switch port access vlan 1

channel-group 10 mode active

no shut

!

!


Leo Laohoo Thu, 04/02/2009 - 14:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Thanks for the ratings.

Actions

This Discussion