Unity Express Upgrade

Unanswered Question
Apr 2nd, 2009

I'm trying to upgrade my Unity Express on my 2801, at the moment I'm using 2.1 and I would like to upgrade to 3.1

I have been informed that it would be easier if I did a clean install rather than follow an upgrade path.

Can somebody help me with my issue please because when I try to install I get the following:

ERROR: Invalid package. Please verify if this is a valid package file.

This is my command:

software install clean cue-vm-en_GB-langpack.nm-aim.3.0.1.prt1

Is that the incorrect file that I have, if so what is the correct package name I require?

My current Installed Packages:

- Installer 2.1.3

- Bootloader (Primary) 2.1.2

- Infrastructure 2.1.3

- Global 2.1.3

- GPL Infrastructure 2.1.3

- Voice Mail 2.1.3

- Bootloader (Secondary) 2.1.2

- Core 2.1.3

- Auto Attendant 2.1.3

Installed Languages:

- British English 2.1.3

Regards

Martyn

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Thu, 04/02/2009 - 09:01

Hi Martyn,

It sounds like you only have the Language File. You would be looking for these "full" Packages;

cue-vm-full-k9.nm-aim.3.1.2.prt1

Package payload containing all data and executable files associated with a Cisco Unity Express with VoiceMail application full installation on the AIM-CUE, NM-CUE, and NM-CUE-EC service modules. 3.1.2 10-MAR-2008 82129808

cue-vm-installer-k9.nm-aim.3.1.2.prt1

Package payload containing all data and executable files for the installer subsystem associated with the Cisco Unity Express with VoiceMail application on the AIM-CUE, NM-CUE, and NM-CUE-EC service modules.

http://www.cisco.com/cgi-bin/tablebuild.pl/cue-312-nm-aim

Hope this helps!

Rob

Actions

This Discussion