press hookflash no dial tone

Unanswered Question
Anonymous (not verified) Wed, 04/08/2009 - 11:34

Is this a new installation or has it been working previously? Could you tell me where the call was transferred to, is it locally to another IP phone or to a phone located in the PSTN? Are you using H.323 mode or MGCP mode?

Only hookflash "relay" is supported in H.323 mode, meaning if you call from an FXS port to an FXO port a hookflash will be sent out on the FXO port in case the connected device supports it. IOS does not include support for conferencing and transfer by itself, so you cannot do these things in H.323 mode. They are supported in MGCP mode because CallManager handles it.

Vance Krier Thu, 04/09/2009 - 08:48

Actually, I don't think hookflash conferencing is supported in MGCP either, only hookflash transfer. You have to run SCCP on the ports to gain hookflash conferencing and other such features.

Vance

Ilya Geraskin Wed, 12/07/2011 - 04:49

Hi all,

Excuse me for necroposting, but i have same problem. I have configured sccp for vg224's FXS-ports by stcapp. Each anl ephone is configured for 'max-calls-per-button 2'

But after pressing hookflash there is no dial-tone appeared it just stay on the same line. So do i need to do some special configuration on fxs ports of VG224 or on ephones?

There is no special configurations for voice-ports on VG, even 'timing hookflash-in' is it necessary?

Thank you.

acampbell Wed, 12/07/2011 - 05:48

Hi,

Can the actual analogue phone switched be looked at

Confirm that the hook-flash (Mode switch) is set to TB - Time Break not DTMF etc

Usually the switch in on the underside of the phone

To prove if this is the issue

Make a call to another phone (any)

Answer call

Flick the actual switch-hook -- Do you hear dial tone

Regards

Alex

Ilya Geraskin Wed, 12/07/2011 - 06:18

Hi acampbell,

After hookflash there is no dial tone. Hookflash doesn't break current connection. Seems like it doesn't work at all.

So by default everything must working fine? Except switches on the analog phone.

acampbell Wed, 12/07/2011 - 06:42

Hi,

For your VG224 (SCCP)

Can you please try adding these lines to your config :-

(Please adjust for the ports you use )

!

!

stcapp supplementary-services

port 2/1

hold-resume

port 2/2

hold-resume

port 2/3

hold-resume

port 2/4

hold-resume

|

| SO ON

|

port 2/23

hold-resume

port 2/24

hold-resume

!

end

Regards

Alex

Actions

This Discussion