Unity 4.X conversation in multiple languages

Answered Question
Apr 2nd, 2009
User Badges:
  • Silver, 250 points or more

The scenario:

US based cluster with US English as default language. Add site in Mexico. Add Spanish as second language. Add users with Spanish as their language in Conversation menu. At the end of their greeting you still hear "Record your message after the tone" in English. Is this the normal behavior? I have unchecked the box so that does not play for the users in Mexico, but I thought that would be part fo the conversation.

Thanks in advance!

Correct Answer by lindborg about 8 years 3 weeks ago

Yes, that should be a system prompt that pulls from the proper language phrase set. The subscriber has two language settings - one the subscriber hears (i.e. when they call in to check messages) and one for outside callers - are both set to Spanish?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
lindborg Thu, 04/02/2009 - 07:48
User Badges:
  • Cisco Employee,

Yes, that should be a system prompt that pulls from the proper language phrase set. The subscriber has two language settings - one the subscriber hears (i.e. when they call in to check messages) and one for outside callers - are both set to Spanish?

asandborgh Thu, 04/02/2009 - 08:02
User Badges:
  • Silver, 250 points or more

No I did not. I had the language set on the Conversation tab but missed the Messages tab. Thanks so much for the response and guidance - it is greatly appreciated!

Actions

This Discussion