Voicemail and Automatic Operator 'Busy'

Unanswered Question
Apr 2nd, 2009

Yesterday, the administrator of my system accidentally assigned a directory number to 2199 (which is our Hunt List for voicemail) which caused an apparent conflict... after about an hour I figured that out and fixed it.. it was working until 20 minutes ago... now if I press the voicemail button on my phone it is busy, if I try to dial any of the voicemail numbers (from the hunt list) they are also busy, and dialing our main line which brings you to the automated system rings busy... anybody have any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mightyking Thu, 04/02/2009 - 09:54

Is it a CCM or CCME?

It looks like CCM kept a trace of the 2199 pattern even you have already deleted the pattern. Go to CUCM adminstration page --> Call Routing --> Route Plan Report

Search for 2199 Pattern/Directory Number and delete the one created by mistake. You need to be careful by NOT deleting the one for the Hunt List.


jhayes82687 Thu, 04/02/2009 - 09:55

Thanks, however I removed the directory number... the only thing remaining for 2199 is the Hunt List

mightyking Thu, 04/02/2009 - 10:08

2199 (Hunt list) is all you see in the route plan report? If your CCM is 5.X, it may still keep a trace even if you don't see any 2199 pattern in the output of the route plan report. I had this problem and had to reboot the server after deleting a pattern which was in conflict with another one.

Are you able to directly dial the VoiceMail port using the extension assigned to each port?

Try to reset few Voicemail port and try again.


jhayes82687 Thu, 04/02/2009 - 10:22

Well, oddly the problem has resolved itself.

I have made no changes, nor has the administrator.

Thank you for your help MK.... I have a feeling this isn't the end.

It went down at the same time as yesterday, and came back up at the same time I deleted the directory number... I don't get it!

mightyking Thu, 04/02/2009 - 10:50

What version of CCM are you using? As I said there's a bug with a version of 5.1.

Some changes in the Publisher (eg: Deleting 2199)don't get copied to Subcriber immediately.



This Discussion