Upgrade questions

Unanswered Question
Apr 2nd, 2009

Greetings all,

Currently our CCM systems are version 4.0(2) and we are looking into the option of upgrading to version 6. Our unity systems are running on version on version unity 4.0(4) SR 1.

My question pertains to unity, if we upgrade our CCM do we have to upgrade unity at the same time?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Thu, 04/02/2009 - 10:38

Hi Marcus,

This version of Unity 4.0(4) is supported for use with CUCM 6.x :)

Supported Version Combinations for Cisco Unity, the Cisco Unity-CM TSP, and Cisco Unified Communications Manager

Cisco Unity 4.0(4)

Cisco Unified Communications Manager

7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)


Hope this helps!


Sushil Kumar Katre Thu, 04/02/2009 - 22:34

Hi Rob,

I remember I had a similar query long time back and you were the person who directed me to this URL.

5 pts Rob!



This Discussion