Getting started

Unanswered Question
Apr 2nd, 2009

I am working on my CCNA and have just received two 2610s and two 2952 switches. I am connecting my laptop to them with a rollover cable and I'm using Hyperterminal (I also tried Putty) as my interface software. The software is setup just like the book says to set it up. I cannot get the IOS's on any of the routers or switches to come up on my computer. I am using Windows XP. Is there something I need to set up on my computer? What am I doing wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
John Blakley Thu, 04/02/2009 - 11:59

When you're connected, hit enter a couple of times. You should see your login. Otherwise, make sure that you have 9600, 8, N, and 1 set and turn flow control off.

HTH,

John

John Blakley Thu, 04/02/2009 - 12:22

I need more to go on than that :)

What does your configuration look like for your terminal software (I use putty).

What does it do when you select your com port? Errors? Blank flashing cursor?

Where did you get these routers and switches? The speed can be changed for the serial port, and you won't get a connection unless they match which means you may have to go through the standard (9600, 19200, 28800, 115200) to see if any work.

HTH,

John

bbaker9224 Thu, 04/02/2009 - 13:05

Terminal software is set to 9600, 8 data, 1 stop, no parity, and no flow control on Com1.

No errors when I select the com port.

I got them from someone my wife works with. I may have to call him to see what state they were in when he had them.

I'll try different baud settings.

bbaker9224 Fri, 04/03/2009 - 10:33

Ok. I tried different baud settings, to no avail. I don't think it has anything to do with the routers or switches. I think it is a setting on my computer.

Actions

This Discussion