Bridging 877

Unanswered Question
Apr 2nd, 2009

I have... 2 public IP 's.

an adsl modem -> 877 -> a managed vpn appliance connected via eth.

I have given the atm0 one of the addresses and the vpn appliance the other.

I tried to set up pure bridging following..

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a008071a816.shtml

and am running into problems. When I get to the point of assigning the bridge-group to the f0, I get an error message..

fastethernet0 does not support bridging.

I then assigned vlan1 to the bridge-group successfully. Seems OK to me, but the 877, and the connected vpn appliance cannot ping each other in either direction.

any ideas appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 04/02/2009 - 14:26

Hello Mark,

the fas ports are seen as switch ports you need to declare association to bridge-group 1 under int vlan 1

int vlan1

no ip address

bridge-group 1

being fas0 in vlan 1 with default config you achieve the desired result

see bridging over vlans

http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/wireless.html#wp999748

Edit:

I see you have already discovered this however follow the document you may be missing some global config command about irb or crb.

Hope to help

Giuseppe

carverwd Tue, 11/17/2015 - 11:06

I realize this was a super long time ago, but I've been struggling with this one as well.  Thanks Giuseppe!  Worked instantaneously.  

I guess I just figured that the sub interface would tie them together...but that wasn't enough.  I had to have a interface vlan <#> then add that to the bridge group.

Actions

This Discussion