Mobile Connect - Simultaneous Ringing

Unanswered Question
Apr 2nd, 2009

I am having problems making the mobile handset ringing at the sime time as the cisco IP phone. It works OK when I answer the call on the IP Phone and send the call to the Mobile Phone but the don't ring at the same time.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Tommer Catlin Fri, 04/03/2009 - 12:58

They will never ring at the exact same time. incoming call from PSTN to CUCM, CUCM rings the IP phone, then at the same time, makes an outbound call using the PSTN to your mobile phone. This takes a more time (miliseconds to seconds) to get the call connected. It's just the nature of the beast with PSTN and Mobile networks and cell phones.

julianofaoro Mon, 04/06/2009 - 13:11

Thknks for the replies.

I forgot to mention but I am trying to achieve that on CUCM .1

The problem that I am finding is that the remote phone doesn't ring at all. After 20 seconds the call goes to the voice mail. I can only putthe call through the remote phone if I use the mobility butto while the call is active on the cisco phone.

Tommer Catlin Mon, 04/06/2009 - 13:42

You have to adjust the settings on the Remote Destination number. The defaults never seem to work

adjust the timers

julianofaoro Mon, 04/06/2009 - 15:05

Thanks for replying again.

I've played with all the timers and it didn't help. I will keep investigating.

If you have any other tips they are welcome.

Tommer Catlin Mon, 04/06/2009 - 15:08

Are you sure CUCM is making an outbound call? Id check that first. Conifgure the remote destination line of another IP phone to see if that works first. Then try outide

kinwai Mon, 04/06/2009 - 23:12

You are using 6.1 or 7?

I faced similar issue in 7. When the calls originate from PSTN, it goes thru this "new parameter" which makes it behave differently compare to older ver.

Go to service para -> Call manager --> Inbound Calling Search Space for Remote Destination... change it to RDP + Line CSS instead of using "trunk or gateway inbound CSS"

usually when i configure inbound CSS for trunk/gateway, i will set it to internal numbers only, this causes the RDP fails to trigger outgoing call when the calls originate from PSTN

calls from within internal works well.

Be sure to check the CSS on the RDP profile!!

julianofaoro Tue, 04/07/2009 - 13:21

I finally got it working. The problem was the ACL. Thanks for all the replies.

Actions

This Discussion