netmanager Physical Connectivity View

Unanswered Question
Apr 3rd, 2009
User Badges:

The customer uses IE7.0. NetManager works fine, but when the customer clicks on the Physical Connectivity View the information bar appears with the following mesage: Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options". The customer added this address to the Trusted sites, but the result is same. The physical connectivity view doesn't display map:-( And the same message appeares.In IE6.0 this problem doesn't appear. Does anybody help me? Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Thu, 04/09/2009 - 05:38
User Badges:
  • Silver, 250 points or more

I think Active x control is need for view the physical connectivity. So install the Active X controls. Automatic prompting for ActiveX controls is disabled This setting is available only in Internet Explorer 6 when used with XP SP2. This setting controls the behaviour of the new Information Bar when ActiveX controls are blocked from being downloaded when you visit a web site. The following text appears on the Information Bar: “Your security settings do not allow ActiveX controls to run on this page. This page may not display correctly. Click here for more options” The " enable " setting turns off the notification by Information Bar and will allow web sites to directly prompt you when downloading ActiveX controls


Actions

This Discussion