WebVPN - RDP issue

Unanswered Question
Apr 3rd, 2009
User Badges:

One of my users conncects via SSL VPN back to our main site. The uses then tires to connect using RDP to 10.10.10.200:33333 (please note that I have changed the default RDP port to 33333) but it fails. Please keep in mind that if I try to connect from a diffrent computer it works fine. The user gets the error showen in the attached file. Any ideas?





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

When a user clicks on an RDP bookmark or types an IP address in the WebVPN portal page URL field, : rdp://192.168.24.10

- If the client PC can resolve RDP server IP to some FQDN or NetBIOS name, it sends this name to the ASA instead of the user-typed IP address.

- If the ASA can't resolve received name back to an IP (usually, it can't), then ASA does

not initiate an RDP session to a server at all and the connection fails.


KeithN123 Wed, 04/15/2009 - 02:25
User Badges:

Hi, is the user who can't connect behind a proxy ? there is a documented bug for this problem - bug nyumber is :-

CSCsi34376


I have just hit the same problem myself and we are looking for a workaround as there is presently no fix date. I believe an option is to set up "Smart-Tunnels"


HTH


anowell Wed, 04/15/2009 - 07:25
User Badges:

Thanks for the post. I will try Smart Tunnels and replay to this post.

Actions

This Discussion