Issue while looging into LMS

Answered Question
Apr 4th, 2009

Hi Team

we are facing issue when we are trying to ligin into the LMS after login page error is occuring, plse find the attached scren shot of the error as well as required logs of the same.

Regards

Vaibhav

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 8 months ago

Get properties on each of the copied files, and add full control to casuser via the Security tab if the permission doesn't already exist.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Sat, 04/04/2009 - 12:29

There is no indication of any errors or other problems in the logs, but this URL is completely invalid. What did you do prior to encountering this problem? What happened on the server?

vaibhav-g Sat, 04/04/2009 - 20:59

Hi Clark

when i have opened the LMS it was showing "IP conflict message" than i have changed IP address of the server after that home page is not opening.

Regards

Vaibhav

Joe Clarke Sat, 04/04/2009 - 21:14

Was it only the IP address than changed, or was it the hostname as well? Did you restart Daemon Manager after the change? What version of LMS is this?

vaibhav-g Sun, 04/05/2009 - 03:03

Yes only IP address we have cahnged, we have also tried by changing the hostname but no luck....yes we have restart the Daemon anger twice again the result was same. LMS version 3.0

Plse find the attached Dcmaservice.log might it help to analyze the issue.we dont have the license of the same it is having evalution period of 90 days...

Regards

Vaibhav

Attachment: 
Joe Clarke Sun, 04/05/2009 - 09:08

If you have changed the hostname of the server, then that will further disrupt LMS. If the current hostname is not the same hostname as when LMS was installed, you need to follow the instructions at http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.1/user/guide/diagnos.html#wp1158300 . Beyond that, make sure the new IP address correctly resolves to the server's current hostname.

That said, it really looks like your portal configuration is damaged. you can try reinitializing the portal database to see if this helps. Do the following:

* Shutdown Daemon Manager

* Delete all portal.* files under NMSROOT\MDC\tomcat\webapps\cwportal\db

* Copy all files from NMSROOT\MDC\tomcat\webapps\cwportal\db\orig to NMSROOT\MDC\tomcat\webapps\cwportal\db

* Verify casuser has full control on all files

* Restart Daemon Manager

vaibhav-g Mon, 04/06/2009 - 00:35

Thanks , we are checking the same and revert back to you with the status.

plse let me know that

How to give CAUSER full control.

Correct Answer
Joe Clarke Mon, 04/06/2009 - 08:51

Get properties on each of the copied files, and add full control to casuser via the Security tab if the permission doesn't already exist.

vaibhav-g Mon, 04/06/2009 - 10:33

HI Clark

we have re-intialized the portal database and it worked.

you are great......thanks a lot...

Regards

Vaibhav

Actions

This Discussion