WRVS4400N V2 VPN Issues

Unanswered Question
Apr 4th, 2009

Hello all,

I am looking for a little help with finalising the setup for my VPN Connections with the WRVS440N V2.  We have got the system connecting to ther Router and regiestering as online when looking through the router at VPN Client activity.  However the laptops which are running on Wireless 3G Modems are saying that the 'remote gateway is not responding'.

After a number of hours of trawling the internet I noticed that I am definately not the first person to experience these problems.  We have looked at the NAT on the ADSL Modem and seem to have taken care of that problem and the IPsec rules on router and Server.  We have updated to the most recent version of the Quick VPN (Hasn't been anything quick about it yet and certainly nothing easy...) and noticed there are no firmware updates for the V2 on the router.

Any insight into how others have solved this problem would be greatly appreciated.

Thanks for your time in reading and a contructive reply.

Cheers Goodness Health

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brasakai Fri, 04/17/2009 - 13:08

Need more info.  A network diagram would help.  I was unclear from your email if you are doing NAT on the DSL Modem or not.  The preference is not.  Also, I was not sure if you were running the VPN client on Vista or XP.

goodnesshealth Sat, 04/18/2009 - 04:46

Thanks for the reply Brasakai aAll computers are running Windows XP.  The modem is a Belkin with NAT currently disabled.

brasakai Mon, 04/20/2009 - 15:38

Rereading your email, I see that you solved the problem. Double NAT and Vista common issues around VPNs.  Vista's IPSec client does not allow NAT-T.  The latest QVPN client and router firmware provides a work around for that issue.

staticfree2 Wed, 06/10/2009 - 20:33

Being new to installing and running the WRVS4400N VPN router and getting it up and running with QVPN Clients connecting successfully, I see a lot of mention to this "... cannot run behind a NAT-T.." comment.  It is not really clear what is meant here.

Every router does NAT.  I run my PC's behind my router which does NAT.  Right?  So does that violate the WRVS4400N routers operation rule(s) stated in all those trouble shooting notes and release update notes?

What do you mean cannot be behind a NAT-T ?  Does it mean running a NAT software on a Windows server PC?  Confusing and ambiguous statements throwing these terms around without being more specific... is confusing me.

Someone please clarify which NAT or NAT-T we are talking about when they state "... cannot be run behind a NAT-T...:".

Thank You!

Te-Kai Liu Thu, 06/11/2009 - 00:23

A PC running at home with a home router as an internet gateway is running behind a NAT, whereas a PC running in a hotel may have a public ip address, i.e. not behind a NAT. Vista QuickVPN client behaves differently when it is behind a NAT, thanks to Microsoft.

Actions

This Discussion