Issues after Upgrade to 7.0.2

Unanswered Question
Apr 5th, 2009

Hello Everyone,

Just upgraded my UC to early adopter 7.0.2. My previous software version was 7.0.1. During the upgrade process, CCA told me that my CUE and IOS versions we the same and that it wanted to skip those upgrades. I figured it knows more than more that I do, so I concurred.

I imagine it just upgraded CME files at that point?

Anyways, 2 issues that I noticed after the upgrade.

  1. My phones weren't registering and I was unable to ping/access 10.1.10.1, IntegratedServicesEngine 0/0. After investigating, I noticed that I now have the shutdown command issued under that interface...? Maybe CCA forgot to issue a no shut when it was finished? I issued the command and everything started working correctly.
  2. The main goal of performing this upgrade was to fool around with SNR. However, I do not have the mobility command available under my DN's. Do I still not have the correct software version installed at this point?

Here is what the CUE GUI is reporting:

Cisco Unity Express Version 3.2

Cisco Systems 2008. All rights reserved.

About Cisco Unified CallManager Express
Operating System:Cisco Internetwork Operating System. Cisco IOS (tm) UC500
Cisco IOS Software:UC500-ADVIPSERVICESK9-M
Software Version:12.4(20081021:063036) / CME 7.0(0)
Feature Package:IP|IPv6|BGP|IS-IS|FIREWALL|VOICE|PLUS|QoS|HA|NAT|3DES|MPLS|VPN|SSH|IPSE
Licensing Information
Default # personal mailboxes:50
Default # general delivery mailboxes:15
Maximum # configurable mailboxes:65
Maximum message space (minutes):840
Maximum # telephony ports:6
Maximum # VM/AA ports:6
Installed Packages:Installer (Installer application) 3.2.1.0
Thirdparty (Service Engine Thirdparty Code) 3.2.1.0
Bootloader (Primary) (Service Engine Bootloader) 1.0.3
Infrastructure (Service Engine Infrastructure) 3.2.1.0
CUE Voicemail Language Support (Languages global pack) 3.2.1.0
Global (Global manifest) 3.2.1
Service Engine license (License for the Service Engine) 2.1.2.0
Auto Attendant (Service Engine Telephony Infrastructure) 3.2.1.0
Voice Mail (Voicemail application) 3.2.1.0
Bootloader (Secondary) (Service Engine Bootloader) 1.0.3.0
Core (Service Engine OS Core) 3.2.1.0
GPL Infrastructure (Service Engine GPL Infrastructure) 3.2.1.0
Installed Languages:CUE Voicemail US English (English language pack) 3.2.1.0



Thank you much,

Brian

www.jaydien.com

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jaydien1358 Sun, 04/05/2009 - 15:29

Ok. Thanks for the quick reply on the weekend.

I guess I got confused with the different releases. I was reading the following article and thought that the version that I needed was in fact 7.0.2.

http://www.uc500.com/new-uc520-early-adopter-pack-710-features

So is version 7.1.0ea safe to upgrade to in a production environment with very understanding users :) ?

-Brian

www.jaydien.com

Steven DiStefano Mon, 04/06/2009 - 06:48

I would not put it in production unless I did a very detailed and thorough test in a lab to make sure everything worked as I have it deployed.  This is what we are doing internally now, and until it is officially released, I would be careful.   This is my own opinion, and my background is Service Provider, so I may be a little paranoid.

Steven DiStefano Sun, 04/05/2009 - 09:44

Hello,

Just noticed your post and wanted to give you a fast update.    7.0.2 is not Early Adopter Pack.  It is production release.

It supports SNR using UCC Server with Mobility, but I think you may be refering to the implementation of SNR in EA pack 7.1.0, which is not officially released yet?

If so, scroll all the way down on the link:

https://supportforums.cisco.com/docs/DOC-9829

Hope that helps.

May explain why it didnt upgrade IOS/CME and CUE.  Sounds like you may already have had 7.0.2 bundle, which is:

CME Release: 7.0
CUE Release: 3.2.1
IOS Release:  12.4(20)T2

Actions

This Discussion