How to disable ISDN information message?

Unanswered Question
Apr 5th, 2009
User Badges:

Hello!


I have cisco 3825 with cue. CUE has autoattendant script what working very well if I call from internal phone. But the script isn't working well when I call from outside. After 1 week investigations I see that my isdn provider hung up call when it receives information message from my cisco (trace was attached). In the last information message my cisco sends the internal CTI number. Our internal numeration plan is 5-digit. Provider want to receive from us 4-digit internal number. I have one questions. How I can disable sending information message from my cisco. I tried to disable by 'no isdn outgoing ie connected-number' but it was unsuccessfully.


My interface setting:

interface Serial0/0/0:23

description T1

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

no isdn outgoing ie facility

no isdn outgoing ie progress-indicator

no isdn outgoing ie network-facility

no isdn outgoing display-ie

no isdn outgoing ie connected-number

no isdn outgoing ie connected-subaddr

no isdn outgoing ie caller-number

no isdn outgoing ie caller-subaddr

no isdn outgoing ie called-number

no isdn outgoing ie called-subaddr

no isdn outgoing ie redirecting-number

no isdn outgoing ie low-layer-compat

no isdn outgoing ie high-layer-compat

no cdp enable


sh ver

Cisco IOS Software, 3800 Software (C3825-ADVIPSERVICESK9-M), Version 12.4(15)T8, RELEASE SOFTWARE (fc3)



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pavelsh_ucs Sun, 04/05/2009 - 14:10
User Badges:

I've done it.


no isdn outgoing and

Turning off DMS service paramater couoldn't help me.


But when I change primary-ni to primary-dms100 problem is out completly.

Actions

This Discussion