cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
279
Views
0
Helpful
3
Replies

1811 router - 2 WAN links

lubosbella
Level 1
Level 1

Hi,

i want to ask for this:

We bought 1811 router and want to make backup internet connections.

Connections are both using WAN ethernet ports. When primary connection will not work, router use backup line on another ethernet interface. When primary connection will be avaiable again, it switch back to primary connection.

Backup will based on ping-ing some internet address. When this ip adress will be unaviable then router switch to other line.

Can someone help me how to configure this scenario?

Thanks.

3 Replies 3

Giuseppe Larosa
Hall of Fame
Hall of Fame

Hello Lubos,

what you ask is possible using reliable static routing.

use the following doc as a reference

http://www.cisco.com/en/US/docs/ios/12_3/12_3x/12_3xe/feature/guide/dbackupx.html#wp1066247

Hope to help

Giuseppe

Thank you Giuseppe, i will configure it tommorow. We will see.

Thank.

Hi,

here is my 1811 lab setup:

---------

Current configuration : 3712 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

!

ip cef

no ip dhcp use vrf connected

!

ip dhcp pool sdm-pool

import all

lease 0 2

!

!

no ip domain lookup

ip domain name yourdomain.com

!

multilink bundle-name authenticated

!

!

username install privilege 15 secret 5 $1$I0j9$e9IZaDtkAteV8nVX4Nhmo0

!

!

archive

log config

hidekeys

!

!

!

track 1 rtr 1 reachability

!

!

!

interface FastEthernet0

ip address 192.168.0.101 255.255.255.0

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet1

ip address 192.168.1.101 255.255.255.0

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Vlan1

ip address 192.168.3.123 255.255.255.0

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Async1

no ip address

encapsulation slip

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.77 track 1

ip route 0.0.0.0 0.0.0.0 192.168.0.100 254

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip sla 1

icmp-echo 192.168.0.103

timeout 100

frequency 2

ip sla schedule 1 life forever start-time now

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

!

!

!

control-plane

!

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

end

-----------------------

So i have two internet connections 192.168.1.101 (primary, 192.168.0.101 (backup) and inside interface vlan1.

On interface vlan 1 will be server with address f.e.: 192.168.3.12 and 192.168.3.150 (iLo).

How should i forward/public ports 25,443 on router that this services will be avaible from to internet users? static translations, i think?

Thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: