CUPS LDAP for ipphone field

Unanswered Question
Apr 6th, 2009

Anyone know how to specify ipphone field instead of telephone field in CUPS for ipphone field in AD? *cough* Micheal? *cough*

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 04/06/2009 - 15:14

yeah, i found the screen i was looking for. It's a little goofy because it was CUPC Settings. (think it was in the LDAP settings)

Thanks Michael!

Noticed something odd. My machine is in domain nexusis.com THe customers domain is customer.com. When I loaded CUPC on my machine in nexusis.com and logged into CUPC, RCC worked, but not IM. But on the customer.com machines, CUPC worked fine, IM, RCC, etc. My machine could be screwed, but not sure if it was related to the SIP proxy domain.

Actions

This Discussion