AAA Authentication defaults to local enable password

Unanswered Question
Apr 6th, 2009
User Badges:

Copied configuration from 3560 to new 3560 defaults to the local enable password instead of using AAA/TACACS+ authentication.


Troubleshooting:

1. Verified configuration with known good 3560 switch.

2. Verified switch is able to see TACACS+ servers (show tacacs)

3. login authentication list applied to VTY lines.

4. Tried "login authentication default" on VTY lines


***Would enable secret password have any affect on VTY lines?***


Thank You,

Doug




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Mon, 04/06/2009 - 12:59
User Badges:
  • Red, 2250 points or more

It should let you in using enable secret.



Regards,

~JG

douglas.mckee Mon, 04/06/2009 - 13:33
User Badges:

JG,


Would the "enable secret password" be the same for all switches authenticating through AAA/TACACS+?


Thank You,


Doug

Actions

This Discussion