NAC support on a WLC

Unanswered Question
Apr 6th, 2009

My customer has a Cisco WLC with version They want to incorporate NAC but, they were told they need to have version 5.1. But. when they review cisco IOS page, it says they should be using version, which is the version customer already has. So we need to know if they actually have to upgrade or not. Also, is there a license that is needed for whatever version is supported?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mchin345 Fri, 04/10/2009 - 07:18

I think NAC will support on Cisco Wireless LAN Controller (WLC)

goutam_04 Mon, 04/20/2009 - 23:10

Hi Fella,

Is it right that, WLC and NAC must be in same segment otherwise NAC will not work. If so please can you explain how...

goutam_04 Tue, 04/21/2009 - 04:56

If NAC manager get down then what will happen, NAC Server will be stop to work or it will work as it is.

Scott Fella Tue, 04/21/2009 - 07:39

It depends if you have it setup in-band or out-of-band. In band it should still work, out of band, no new connections.

huangedmc Mon, 04/27/2009 - 07:25

If out of band, CAS needs to be L2 adjacent to WLC.

If in band, CAS and WLC can be anywhere...even if they're in two physical locations.


This Discussion



Trending Topics - Security & Network