Localization

Answered Question
Apr 7th, 2009
User Badges:
  • Silver, 250 points or more

HI,


There are som missing translations on the norwegian translation on the 500-series phones. Is this a know error? It looks kind of stupid with part norwegian and part english :-P


Regards

Eivind

Correct Answer by Marcos Hernandez about 8 years 1 month ago

Thanks for this. I will ask the TAC engineer to open a Software Defect record, to track and fix this.


Marcos

Correct Answer by Marcos Hernandez about 8 years 1 month ago

Eivind,


Can you please open a TAC case? We need to track and fix this formally.


Thanks,


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Marcos Hernandez Tue, 04/07/2009 - 15:14
User Badges:
  • Blue, 1500 points or more

Eivind,


Can you please open a TAC case? We need to track and fix this formally.


Thanks,


Marcos

Eivind Jonassen Tue, 04/07/2009 - 23:26
User Badges:
  • Silver, 250 points or more

Already did :-)


If you want to track it the SR is 611157965


Regards

Eivind

Correct Answer
Marcos Hernandez Wed, 04/08/2009 - 07:07
User Badges:
  • Blue, 1500 points or more

Thanks for this. I will ask the TAC engineer to open a Software Defect record, to track and fix this.


Marcos

Eivind Jonassen Tue, 04/28/2009 - 12:39
User Badges:
  • Silver, 250 points or more

Marcos,


Just an update on this, I had to drag and drop the CP-524 translation tar file into the UC520 in CCA to make the phone do the correct translation. So the issue is fixed.


Thanks

Eivind