Did configuring Peap in ACS break my tacacs logins?

Answered Question
Apr 7th, 2009

So i just set up peap (certs and eap-tls) on ACS 4.0. However since then i cannot log into my routers anymore. I see the passed authentication on the ACS logs, but the router still tells me it's a failed authentication. I have a local username and password, but those all of the sudden stopped working too. If i reboot the ACS server i can then log into my routers while it's down. Once it comes back up, authentication fails again...ideas?

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 7 years 9 months ago

This is a know issue, Workaround is to disable the remote logging functionality altogether.

Bug has been raised for this issue,

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?caller=pluginredirector&method=fetchBugDetails&bugId=CSCeg40355

CSCeg40355 Bug Details

Authentication failures when remote logging fails.

Regards,

~JG

Do rate helpful posts

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jagdeep Gambhir Tue, 04/07/2009 - 09:57

This is a know issue, Workaround is to disable the remote logging functionality altogether.

Bug has been raised for this issue,

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?caller=pluginredirector&method=fetchBugDetails&bugId=CSCeg40355

CSCeg40355 Bug Details

Authentication failures when remote logging fails.

Regards,

~JG

Do rate helpful posts

Actions

This Discussion