CCM 7.x IP Phone Messages Button Not Working

Answered Question
Apr 7th, 2009

I have a new install of a CCM 7.0(1) running in a lab on a VMware server. Also installed is a Unity VM 7.0(2) running in VMware. When you dial the VM pilot number (7000) you reach Unity. When the Messages button is pressed on an IP phone this message displays on the phone: No Services Configured

How can I resolve this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Jaime Valencia Tue, 04/07/2009 - 15:27

are the phones subscribed to the voicemail service??



if this helps, please rate

dwilson1031 Wed, 04/08/2009 - 10:17

At this point there are only two phones (one 7961G and one 7941G). Both users have a mailbox and are configured to CFBNA and CFB to voice mail. I have a Line Group built with the Unity VM ports as Group members, I have a Hunt List built that uses the Unity VM group, there is a Hunt Pilot built (7000), there are two Unity VM ports built (7001 and 7002), VM Pilot is built (7000) and is the default VM Pilot,and there is a VM Profile built to use the VM Pilot (7000) and is configured as the default.

The CCM version is and Unity is version 7.0(2).

I am also having an issue with the Directories button. I can pull up the search page for "Corporate" and after keying in a name (or extension number) I get a message that "No Records Match."

gogasca Thu, 04/09/2009 - 00:25

that looks like a non FCS version where you get that version from? And Im not making reference that is a VMware, but CCM version itself.

You should use a supported ccm version.

For the corporate which phone model and firmware? upgrade to latest in cco

dwilson1031 Thu, 04/09/2009 - 13:58

I have upgraded both CCM servers to version 7.0.2-10000-18. I have been unable to upgrade the firmware 8-4-4. The instructions in the readme file do not work (I receive an message No valid upgrade options were found). I can however upload the firmware if I use Software Upgrades>TFTP File Management rather than Software Upgrades>Install/Upgrade. After uploading the firmware cterm-7941_7961-sccp.8-4-4.cop.sgn and restarting the TFTP server feature the new firmware is not available to the phones. I change the default firmware from 8-4-3S to 8-4-4 and rebooted the phones and during the phone attempting to upgrade the its firmware an error was detected and the upgrade stopped and the phone reverted back to 8-4-3S.

dwilson1031 Fri, 05/01/2009 - 07:17

CCM upgraded to version 7.02.10000-18 and the IP phones (7941 and two 7961s) are running firmware version SCCP41.8-4-4S. The "messages" button still does not work on the phones. When pressed the phones display this messages: "No Services Configured." You can leave voice mail messages and the message waiting light on the phones light up.

dwilson1031 Fri, 06/05/2009 - 03:39

Run the following line on your Publisher (from the Linux command line) and afterward reboot all CCM servers in the cluster:

run sql insert into telecasterservice (pkid,Name,NameASCII,Description,URLTemplate,tkPhoneService,EnterpriseSubscription,Priority) values('ca69f2e4-d088-47f8-acb2-ceea6722272e','Voicemail','Voicemail','Voicemail','Application:Cisco/Voicemail',2,'t',1)

Reference the Voicemail service in "Table 2 Restoring Standard Cisco Unified IP Phone Service" in the "Release Note for Unified Communications Manager Release 7.01" or 7.0(2a). Make sure you are running the lastest version of CCM.

The above fix worked in my lab.


This Discussion