CNA 5.4 / Install issue (jvm)

Unanswered Question
Apr 8th, 2009


Trying to install CNA 5.4 (en) on a Windows Server 2003.

But I fail because of JVM:

Errors occurred during the installation.

- JVM not found

Java is working and installed, at least JRE and all other Java based application are running fine.

Any idea why the installer the JVM doesnt find?



I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
aborole Wed, 04/08/2009 - 06:44

A similar error seen once with CNA installer was due to some InstallShield bug caused by certain special characters in the folder where the installer exe is stored or the folder where CNA is beign installed or the system temp folders. Not sure if your scenario is same, but you could try with different folder names.

oliverschalch Wed, 04/08/2009 - 09:18


Solved it.

I was trying to start the setup from D: which doesent work. I copied the setup to my Desktop and then it worked.

Strange, but at least installed ;-).




This Discussion