Time delay during Failover

Unanswered Question
Apr 8th, 2009
User Badges:

Hi


I have one Cisco 6513 Switch Installed with FWSM module. I have another 6513 Switch with FWSM Module. Both hardware are perfectly working. I am trying to configure redundancy between the two switches and FWSM. It is also working perfectly. When I switch off one Firewall or Switch, the standby is taking the role. I have no issues.


1. I have configured Active / Passive in FWSM


2. I have configured HSRP in the Routed SVI of the Router which is the default gateway for FWSM.


3. The design in as below

But I am facing the Time delay during the switch over. When i ping the IP address in the MPLS (ex.10.100.1.5) cloud from Users, when Link to MPLS in Router1 (LINK 5 in diagram) is down, it is taking 10 request timeout to again start ping the IP address.


I have reduced the HSRP time parameters. But it didnot work out.


Kindly guide in solving the problem.


R.B.Kumar



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Tue, 04/14/2009 - 06:27
User Badges:
  • Silver, 250 points or more

The ARP test consists of reading the ARP cache for the 10 most recently acquired entries. One at a time the unit sends ARP requests to these machines attempting to stimulate network traffic. After each request the unit counts all received traffic for up to 5 seconds. If traffic is received, the interface is considered operational. If no traffic is received, an ARP request is sent to the next machine. If at the end of the list no traffic has been received, the ping test begins.

Actions

This Discussion