Mobile Video Conference with 1131b/g bridge

Unanswered Question
Apr 8th, 2009
User Badges:

I'm working on getting video conferencing working over our wireless infrastructure. I'm using a Cisco 1131b/g access point in "Workgroup Bridge" mode as the interface between a Polycom system and the Wireless network.


I have been able to get the 1131 to connect, however it will not connect at a data-rate over 1 meg. When I change the config of the 1131 to require a data speed higher than 1 meg, the 1131 will not associate.


I've attached a running config for the 1131, and the console messages.


I keep getting the console message:

"%DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Had to lower data rate"



The system had to be able to support a data rate of 384K for video conferencing, and needs to be able to roam through the facility.




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Tue, 04/14/2009 - 08:51
User Badges:

The connection to the parent access point on the indicated software was lost for the reason indicated. Then the unit will try to find new parent access point. That's why you are getting this error message.

gamccall Tue, 04/14/2009 - 12:04
User Badges:
  • Silver, 250 points or more

Post a "show dot11 assoc all" from both the WGB and the root AP- it may be a signal strength problem. Also, a config from the root AP might be helpful.

dksteinhauser Fri, 04/17/2009 - 12:33
User Badges:

gamccall:


Sorry, but I'm a neophyte when it comes to wireless.


In an infrastructure of lightweight access points controlled by Cisco WISMs, what is the root ap?

Actions

This Discussion